Vertical gutter when editing scrivenings

Hi,

When I select multiple scrivenings for editing as a long file, I don’t like to pad the text with Enter to get som space between the files.

However, it gives me more control when exporting I guess… Then again, a padding option that can be toggled when exporting could solve that.

My question is simply this: do I really have to add a linefeed to the bottom of each individual file to avoid having them displayed as continuous text? (- or is there a way to pad each file?)

Regards,
Johan

Scrivener > Preferences > General

The ‘Separators’ sub-section. By default, scrivenings are set to be padded by a single hard return - set it to double and you get an automatic padded space between sections.

You can also set that auto-padding for merging documents, and for clippings.

Well, to summarize:
I love Scrivener.

Thanks for help.
Johan

No probs :slight_smile: Me too, which is why I’m happy to help 8)