View Issues

I am a new user using windows. When I open my manuscript in the binder using folder that has all the folders in it, one folder maybe in small font, so small I can’t read it, the first may be at 140%. To work on one folder that is small I have to go to that folder and supersize it. This makes the main one very large. I have tried selecting all and adjusting he view at the bottom. I have tried doing it individually. Nothing seems to stay uniform. This happens when I am using windows 8 on my lap top and XP on the desktop. Thanks in advance to what may have a very simple solution.

This sounds to me like your font sizes in different documents are not the same. If you like the default font and paragraph spacing that you get when you create a new blank document and start typing, then select all of those files and folders and convert them to the default font & spacing by doing the following:

  1. Use the menu File->Back Up->Back Up To… to create a backup copy of your project. Add something to the name like 'messy_fonts" or whatever you like. Go ahead and check the box to zip compress it, and make sure it lands in a folder that you can get to later if needed.
  2. Click on the top level folder that contains all the documents and folders you’re having trouble with. It may be named Manuscript, or Draft, or something else entirely.
  3. Use the menu View->Outline->Expand All , which should do just that, expanding every folder and document so they’re all visible.
  4. Scroll down to the last document and SHIFT-Click–this should select every document and folder that you just expanded.
  5. Use the menu Documents->Convert->Formatting to Default Text Style

Now all your documents should have the same font and font size.

I was able to get through all steps until when I held my mouse over convert the two options that popped up, convert to file and formatting to default text style is light grey and cannot be selected.

Then I tried again and it worked! Thanks.

I maybe should have had you select the first document inside your draft folder before scrolling down and SHIFT-clicking the last; you can’t set a font for that top-level folder (which is 1 of only 3 folders* that can’t have text of its own, and therefor can’t have a font setting to change).

[size=85]* The three folders that can’t have their own text written “on” them are the Draft (aka Manuscript, aka Script, aka…), Research, and Trash.[/size]