View Mode

Is anyone else having this problem? –

I am stuck in Text View Mode. For Instance, I click on “At Cheryl’s” in the binder, hit Ctrl-2 to show the Corkboard and see the cards there. I then click on “Consequences” in the binder (which is on the same hierarchical level and also has cards), but it goes into text view and I have to hit Ctrl-2 again. This happens in the Outliner mode and Scrivenings too; I have to keep going back into the mode from text view.

I have toggled the ‘Treat files with subdocuments like folders’ option in Navigation, and nothing changes either way.

This is proving very frustrating. Thanks in advance for your help!

(For reference, I’m using Scrivener 1.0.3 with Windows XP3 on my laptop AND 1.0.3 with Windows 7 on my tablet, and this happens on both computers.)

You definitely need to have the “Treat all documents with children as folders” turned on, for stacks of files to show the corkboard on click. So make sure that is checked off. I’m not seeing anything broken here myself. If I create a structure like this:

With the correct navigation option enabled, and Corkboard set as my default view mode, I can click on “Red Book” or “scene b” and in both cases I’ll get a corkboard. Are you getting text for both the folder and the file group, or just the latter?

Seeing text for both folder and file group, yes.

Checked ‘Treat files with subdocuments like folders’ option in Navigation, and closed Scrivener. Even restarted the computer (laptop).

Now – what a relief! – it works like it should, in all 3 modes. Thank you! :smiley:

Well that’s strange, must have been some kind of memory bug. Well at least a restart sorted it out!