Voice over muted in tutorial...how do I turn it back on?

When I played the tutorial yesterday a voice over read the text. When I tried to play it again today, the voice was gone. Other audio is fine … Is there a mute button on Scriv that I inadvertantly engaged?

Eh? Sorry for the “eh”, but I’m confused!

When you say the tutorial, do you mean the one from Help > Tutorial? If so, you can have the text read to you by selecting Edit > Speech > Start Speaking (as you can with all text).

Or do you mean the video on the website?

Best,
Keith

Hi Keith…I’m referring to the tutorial in the Help>tutorial. “Start speaking” is dimmed out. (oops, now it’s black again)…but I heard a female voice…yesterday I heard a male voice…was it yours?..which I found particularly pleasant & easy to follow as to pace & rhythm…How do I hear the voice over in the male voice?
Regards, rh

BTW, I just tried again and this time the start speaking is dimmed again…

Start speaking will only be available if you have clicked into the text area. No, the voice isn’t mine - it’s my voice on the video on the web page, but nowhere else! The voices for reading text are set via your System Preferences, as they are used across OS X.
Best,
Keith