Weblinks in footnotes

When pasting a weblink into an inspector footnote, the link doesn’t become active. When I paste links into the main editor, they do become active. Am I doing something wrong, or is this a limitation of inspector footnotes? I have ‘Automatically detect web addresses’ activated in the Corrections section of Preferences

What version of Scrivener do you have? Links in inspector footnotes work fine for me in Scrivener 2.7.


I’m using Scriv 2.7, and El Capitan 10.11.1. Links in inspector comments don’t work, no matter what project I’m in.

Hmm. Please try resetting your Scrivener preferences, as explained here:
scrivener.tenderapp.com/help/kb/ … references