Weird behavior

I’m having two issues with Scrivener ATM

1 - it looks like the auto-spellcheck has stopped working; there’s no longer any red squiggle of stupid under any misspelled words, and the common misspellings I have set to autocorrect aren’t autocorrecting. Using the spellcheck option doesn’t work either - even with blatantly misspelled words, it just comes back with Spell Check Complete.

Which leads to issue 2 - If I try to open Options, the whole system shuts down; no error, no message just poof, gone.

Any suggestions on how to fix either one of them would be appreciated :smiley:

Have you tried rebooting the PC?

Many times. I run Scrivener on one of two pc’s with the data files located in a Dropbox folder, and it doesn’t matter which pc I use, I have the same issues.

Any resolution on this? I am having the exact same issue. A few weeks ago everything was working fine and now no spell check at all. I have opened new documents, go to old ones that used to work, checked all my settings, and have rebooted the computer multiple times. (No trouble accessing options just getting spell check to work)