What did I do?

OK, I’m a bit embarrassed to spam this forum with this, but while trying to figure out some other things (and posting about them in two threads) I must have ticked some box or something. So I now have this blue box around the text in newly created files:

Screen shot 2010-11-30 at 3.11.07 PM.png

What did I do? And how do I undo it? :blush:

Select the boxed text and deselect Format>Formatting>Preserve Formatting :slight_smile: It’s a cool way of keeping text from being converted by other settings that will overwrite your formatting (e.g. Convert>Formatting to default text style).

Thanks, works!

You may have fixed this already, but I figured out that it’s possible to accidentally set the “preserve formatting” in your default text style, which is why you were getting it for all new documents. If you haven’t already, select some otherwise properly styled text in your editor, then open Scrivener>Preferences>Formatting and select “use current”–it will apply the style of your selected text and will remove the “preserve formatting” box.