What does "N/A" in corkboard view mean?

OK, I tried to search the forums for “N/A,” and I get the message it’s too short to find results.

I have never really looked at my Scrivener for Windows projects in the corkboard review until this morning. I discovered that each of the cards displayed in corkboard has a sort of translucent, large “N/A” symbol – sort of like a watermark – superimposed on it. I’ve entered text into the card and that “N/A” still shows superimposed over the text.

Even more puzzling to me – the “N/A” is NOT showing up on the corkboard cards in a different project I opened and looked at just to see whether it was there.

So what have I failed to do or done wrong to get this annoying “N/A,” and how do I get rid of it?



FWIW – I’m using the latest version of Scrivener for Windows, version and running Windows 7 Home Premium on my computer.

That’ll be a ‘status’ stamp.

Right click on the card, or document in the binder, etc. One of the options there is ‘Status’ where you apply the kind of watermark stamp you are seeing to any document. Change to ‘No status’ and you are good to go!

Have a read through sectio 10.1 in the manual on Meta-data types for more info (page 71 onwards).

Very helpful, pigfinder. And thanks for the reference in the manual. I’ll read through that.

I think Scrivener is about the best thing I’ve ever seen for writers. But there’s a tremendous amount of stuff to learn once you tinker with something and get past the basics. In my case, I have no idea what I may have done or why that particular project would have the “N/A” status set. I can only think it might be in a customized template I got from a friend and imported. While I’m thinking about it, I’ll go through that template, change the “N/A,” and re-save as a template.


If you’re not using statuses, then you can just select View-Cork Board Options->Hide Stamps to not show what you have. If you go to the trouble of changing everything to “no status”, you should make sure that’s the default for new files. That can be set by opening the inspector, then locating the “General Metadata” panel. Click on the drop-down for Status, and select Edit. Finally select “no status” and press the “make default” button.