When I click in scrivening view it jumps all over the place


It’s very annoying. When I click on a portion of text say, to edit something, it goes up or down.
I can’t search and edit my whole text because of that (by the way, there is also a problem when you search in scrivening mode : it doesn’t put you on found terms past a certain point).
Is there something I missed ?
I tried to switch on/off the typewriter scrolling but it doesn’t change anything.

Thanks !

I tried in two projects and did not happen. If you have multiple projects, is this behavior restricted to one, or all of them. Windows 10 or 11 and are you updated to latest software.


I have the latest version on W10.
It seems to occur on one project in particular of roughly 50000 words, only after using the search function.
I think it is related to what I was describing as the search function not highlighting/finding terms after a few found words. It’s weird.
I wonder if it has to do with the amount of words or not and the load management, because in the other projects I tried on, they average below 20k.

I tried on 150,00 word novel and with search not happening. Could consider, creating a blank project and drag manuscript from effected project to new one ( a copy) and see if behavior still occurs. If stops then project got corrupted somehow and could finish transferring files to get rid of problem project and retain info.

To clarify one thing, when you say the project has more words, do you mean the Scrivenings session itself has more words, as in you tend to click on Draft and just work that way primarily? If not, then the number of words in the project is not relevant to anything like this. You could have several million words and it wouldn’t matter to the 5 or 10 item Scrivenings session you have open.

More likely it is some combination of factors and settings. You could try resetting the latter, which is safe to do. Here is a checklist for that. Note the instructions address the Mac, but they are identical for Windows—just ignore the one instruction to hold down a key in the File menu, you’ll see the command without having to do that.

Ok so I moved my project into a new one and I think it solved my problem.
Thanks a lot !