When I try to install the Beta I get an error message

I’ve tried 3 times to install the new Beta and after nearly an hour of downloading it and running install, when I click on the app to open it, I get a message that says api-ms-win.crt-runtime-l1-1-0.dll is missing and to try reinstalling it.

WTF am I doing wrong? I’ve tried both the 32 and 64 options.

Sounds to me like the installer was corrupted and each time it’s accessing the corrupt version in cache. Try clearing your browser cache and re-downloading. But maybe you have tried that already, even though you didn’t say you had.

:slight_smile:

Mark

Try installing ‘Microsoft Visual C++ Redistributable for Visual Studio 2015’ - available HERE.

This will install the DLL file that your PC is missing.

The compile allows me to edit after making a copy of the default format, but…

  1. I am unable to change alignment on titles.
  2. I am unable to change indents in the text.
  3. <$W> numbering cannot be aligned in any direction.
    Suggestions would be appreciated.

Thanks Xiamenese and GFK! 8) I think it was a problem somewhere on my laptop so I followed both of your suggestions. I cleared my cache, download the api file, and then ran some repair software too. Then I tried twice more to download the Beta and FINALLY it worked!

The new features are cool as hell.