Where have the seconds gone?

Dear Community,
I’m using date-and-time-stamps quite often in inline annotations to mark links to a certain paragraph in the text editor.
Since I have installed the new Scrivener update, the time stamps don’t come with seconds anymore.

This was the old format: Samstag, 16. Oktober 2021 20:58:04
This is the new format: Mittwoch, 27. Oktober 2021 unter 08:16

I’d like to have the old format back but I haven’t found anything in the options to adjust the time format. Can you help me?

Thanks in advance!

Pamina

They may have tweaked how it gets the date and time format from your system between updates. If you would prefer a different format, you can set it up in File ▸ Options..., in the Editing: Options tab, toward the middle. There should be a checkbox to enable a custom format.

1 Like