White Scratchpad Cursor? [Solved]

Although I haven’t used Scratchpad in awhile, I don’t recall the cursor being white and, thus, invisible on the default background. I’d like it to be black again! I can’t work out how to change this back (to black) so I was hoping someone here might have an idea. At the moment, the only way I can see the cursor is by changing the Scratchpad background.

Okay, just after I typed this, I worked out the problem: Setting “increase contrast” in the accessibility preferences in Yosemite. I guess I’ll mention this in the bugs forum.