Why Didn't Override Text Override?

My understanding was that if I check “Override text and notes formatting” then my “entire manuscript will be given a uniform appearance…”

But when I compiled a scene that started like this:

May 8–White House

President Wilson blah blah blah.

The formatting of the first line was maintained (not overridden). That is, that first line was bold and had a different font.

So what am I misunderstanding?

1- Bold, Italics, and Underlines are not overridden. You can use the Transformations tab in the Compile window to convert Italics to Underline and vice-versa however.
2-Does that document have “as-is” checked in the inspector?
3-Is the text marked with a “preserve formatting” bubble outline?

Either 2 or 3 would prevent the font from being changed.

Thanks, Robert. I think item #1 explains it, and I didn’t realize that the font was the same.

Ah, so the font was actually changed to the overriding font after all? Good, that’s what should happen.

If you want to mark up your words or phrases in Scrivener so they stand out, but don’t want that markup to pass through to the compiled output, I suggest either coloring the text or using highlights. There are settings in the Transformations pane that will let you remove those aspects.