Why do my quotes look different in the same paper?

Hi all, I’m having trouble with my quotes when I write. Sometimes they appear as two perfectly straight, small quotes, and other times they are matching the font I specified as my default. It just looks bad, and even when I export into Mellel they show up as different. Any ideas on how to get rid of those little guys? I’ve looked at the preferences, but I may not know what I’m doing yet. Thanks


There are two different options at play here. First off, you’re seeing the curly quotes (rather than straight) while working in Scrivener because you have Typographers quotes enabled in Scrivener’s Preferences (Typography tab). I’m assuming that’s what you want - the curly typographer’s quotes that fit with the font.

However, there’s an option in Scrivener’s export options that will straighten those quotes. There’s a good reason it’s on by default - standard manuscript format is set in monospace font with straight quotes - the typography is left to the publisher.

However, it’s easy to disable straightening your quotes on export - just select ‘Compile Draft’ (or ‘Compile Short Story’ or ‘Compile Manuscript’ depending on your template). In the dialogue that opens, select the ‘Text Options’ tab and deselect ‘Straighten typographer’s quotes’.

Now you should retain the curled quotes when exporting your draft to Mellel.

Well, thanks for the recommendations, but I should have told you I already tried those steps. Sorry about not being more specific. It just seems to be completely random as to which style my quotes will be in when I write, and they’re certainly not uniform by the time I export. So, we’re back where we started from, but hopefully I’ve explained myself a little better. Thanks for your input!

Could you please provide the exact steps and circumstances necessary to reproduce this? It would be a lot easier to help you if I have an idea of the font, Typography settings, what you type to see this etc. Obviously most people don’t experience this, so I’m afraid I need more information. A screenshot, even, would help.

Sure Keith, thanks for your help. It just happened again this morning as I was typing away. I came back to a place I’d already typed, and added some more. The screenshot I’ve included shows how the old (right) quotes are already there and the new typing, the last sentence, adds the new ones. Usually I don’t notice it as I’m typing, but this time I did. I tried to change it, and even went and toggled the typographer’s quotes in the prefs again, but that didn’t help. I’m using Palatino, 11pt font. Typographer’s quotes are currently on, but I’ve gotten this to happen when they’re off as well. Thanks


Hmm, I can’t reproduce this… Just to be absolutely clear, just in case it’s a misunderstanding your end:

  • Toggling typographer’s quotes in the Preferences does nothing to the existing (or pasted-in) text. it only affects newly typed text.
  • If typographer’s quotes are off, when you type, you will get the straight quotes like you see in your last sentence.
  • If typographer’s quotes are on, you will get the slanted quotes as in the earlier piece of text when you type.

Are you saying that the latter piece of text was typed when typographer’s quotes were 100% definitely turned on?

If so, can you provide me with the steps needed to reproduce this? Do you have anything else installed such as Typinator that may intercept typing? Any special language settings? Etc.