wine users--conflicts with other wine apps (Linux)

I’m not sure who this would also affect, but FYI, if you have things installed via winetricks, they may conflict, if there’s a version of the dll shipped with the program.

Case in point: WoW. I was having issues patching since 4.0.3, or about the same time I was using Scrivener under wine. vcrun2005 was conflicting with the msvcr80.dll that shipped with WoW. I could play, but would have odd crashes, and every patch would result in corruption. An updated version of the C++ redistributable fixed my issues, allowing me to run both. (vcrun2008, which is the one Lee said we should be using for Scrivener.)

All the more reason to bribe them to keep the Linux native one up! :slight_smile: