Won't open on new mac

I bought a new macbook and have transferred all files and setting – but the one program i’ll be using, scrivener, won’t open. The serial number has been sent, the icon is there in the dock… I have tried to download and reinstall, but nothing, the same result. And it works fine on my old macbook. ANy ideas? Thank you.
scrivenercrash.doc (87 KB)

It looks like there was a problem loading Scrivener’s QuickTime view. Two things to try:

  1. Ensure QuickTime is installed properly. Does QuickTime open okay for you?

  2. Try re-downloadin and re-installing Scrivener.

Let me know the results.

Thanks,
Keith

Hm, it seems quicktime functions properly, can watch films and record, and I deleted Scrivener and reinstalled it. No good.
I suppose the attachment under here shows the same problem as the first one?
My old macbook has a dying keyboard – space, backspace, arrows and Æ (yes, I’m Norwegian) don’t work, so it would be nice to use the new one :slight_smile:
scrivenercrash2.doc (87 KB)

It works now, looks like I hadn’t updated everything like I should have. Rule no 1, software updater is your friend.
Sorry. :blush:

Glad you got it working!

(Sorry I didn’t get back to you yesterday, I got a bit bogged down in code.)

Best,
Keith