Word and character count disappeared from main view.

I seem to have lost the word and character count below the editor pane, the “footer view” is only showing the text scale pop-up button. I’m only working with text documets so it’s nothing to do with the type of document. I haven’t changed any settings, it just seems to have vanished. Any ideas anyone?

Text > Mode > General? Sounds as though you have one of the script modes selected.
Best,
Keith

This is true! How did it get enabled, and more importantly how do I disable it to return to the view with a word count?

ta!

How dumb – sorry, forget it. I realise that you were referring to the main text menu and not the menu in the bottom right. Sorted thanks!

Glad you got it sorted. :slight_smile: