Word Count and Outline all weird

I’ve got a fairly large project, some 50 separate binder items, and roughly 160K of text. The Project Statistics gives me all of 174 words, and claims I have 2 words selected (I have nothing selected in actuality).

Further, perhaps related, in Outline view, working from the “Manuscript” part of the Binder, none of the columns except for the Title field is available. There’s a little arrow over the right-hand scrollbar; clicking on it shows all the fields have been selected (at least, they have check marks).

This all worked before I updated.

I’ve tried this with another project, roughly 80K, and it says 334 words, so it’s not project-specific. Same deal with the outline view.

I revisited this and decided to RTFM (always a good policy).

What the manual says about statistics is interesting. Statistics, it seems, are produced as an offshoot of the compile process; IOW, whatever your compile settings are will determine what your statistics get run on. If the last time you changed the compile settings, it was to print out your outline, guess what. It will run statistics on the outline text only.

Duh. Redo the compile settings, and you not only magically get back the full statistics when you ask for them, you also get all the missing information filled back into your outline view.

Moral: I swear the next time I need to print out an outline, I’ll just go with a screen shot. Much easier to stay on the straight and narrow that way.