Word Count at Manuscript Level is 0

I’m on Scrivener for Windows I am just learning it, and have gone through the built-in tutorial and some others on the web. Maybe I learned this and forgot. I imported my novel manuscript using the regular novel wizard (not the parts one). I have it structured by renaming the Manuscript level to the title of the book series, then a folder under that for Book 1, then a folder under that for Act 1, then folders under that for each Chapter, and scene text documents within that.

Two problems:
When I click on the Book 1 folder, the Words in the footer bar says 0/40,000. Why doesn’t it count the words in each chapter and scene beneath it in the hierarchy? It registers properly if I click on a scene in the binder though, but just the words for that scene.

When I go into Scrivenings mode for Book 1, there are three dotted lines and blank sections at the top. If I click on Act 1 there are two, and if I click on the chapter there is one. How can I get rid of those?

Thanks in advance for any help!

Odd… are you in Scrivenings mode when you click on the Book 1 folder? I just tried it on my Windows version, and the footer shows word and character counts for all documents in the Scrivenings session, which corresponds to the folder I selected in the binder.

Those dotted lines separate the text areas for every document in your Scrivenings session. If you click into the blank areas and look at the document title in the Inspector, you’ll probably find that those blank spaces are your Book, Part, or Chapter folders (which you can write in/“on”). I don’t think there’s a way to suppress them from the Scrivenings session without manually selecting just the documents with text in them.

I could be wrong here, but in the Inspector panel on the right, is the ‘include in compile’ checkbox ticked? I had a similar problem once which was resolved by doing this.

Thanks for the help. This happens when I’m in normal mode, not scrivenings. When I click on the folder for the book, it says 0/40,000 words. I did check it with ‘include in compile’ on and off for the book, act, and chapter folders, it’s the same either way.