Word count does not appear to respect compilation filters

To reproduce:

  1. Create a new blank project
  2. Type 5 words in one document
  3. Type 5 more in another (total word count: 10)
  4. Add the ‘red’ label to one of the documents
  5. Open the compile dialog and select the filter exclude / label / red
  6. Save the compilation settings
  7. Mouse over the wordcount and see that the total is still 10 words

This is kind of a bummer because I like to write outlines for chapters and place them in the same parent directory as the chapter I’m actually working on. It would be nice to have this stuff stay separate.

BTW, thanks a ton for the awesome piece of software. This is a minor gripe and I can work around the issue by maintaining a duplicate hierarchy of outlines outside the manuscript folder.