Word Count not showing in footer of editor

The word count of a document is not showing in the footer of the editor. How do I turn that on? The only setting I can find anywhere about it is the “live counts show:” setting in preferences -> editing, but I have “words” and “pages” already turned on for that. I’ve attached two screenshots. The first is what the footer of my editor looks like (page count shows but not word count). The second is a screenshot of my preferences-> editing screen which shows what my “live counts show:” setting is set to. This project is using the “non-fiction general” template.

Here’s my editor’s footer:

Here’s the “live counts” setting:

I’m using scrievener 3.1.1

Try:

CMD OPT SHIFT P (toggle page-view mode on and off)

CMD 8 (toggle scriptwriting mode on and off)

Slàinte mhòr.

That was it! Scriptwriting mode! I have no idea how that got turned on. Thank you so much!!!

Welcome.

Slàinte mhòr.

JoRo » Your gift keeps on giving! Thank you!