Word Count Question

Hi, I seem to be having the opposite problem than the one being discussed here:


Basically, my word count seems to count EVERYTHING, including notes, research, and scenes that have been taken out of the manuscript and stored in trash, or the folder I created called “Tabled Scenes.” Right now, it’s at 131,135 as seen in the screen shot, and it goes up and down as I edit the MS… and everything else. I tried playing with converting folders to file and back. The majority of my manuscript is unchecked for “Include in Compile” because the last time I compiled, I was only trying to export the first six chapters for someone to read. Unchecking and checking "Include in Compile on the various texts seem to have no effect whatsoever.

A screenshot of my current setup in Scrivener:

Help! Is there any way for me to exclude the extraneous material from the wordcount so I can get a more accurate one? I have the latest Scrivener for Windows, version, if it helps. I’ve also talked to a friend who has the same version of Scrivener and looked at my file.

EDIT: ok, apparently, my pic is too wide to fit in the post? I know that it’s possible to create an image with scrollbars (overflow). I have no idea how, though, and google is not helping me right now. I suspect I’m using the wrong search terms. So here’s the direct photobucket link: img.photobucket.com/albums/v642/ … e2b10f.png

If you look over on the right column in the “inspector”, you’ll find a General Meta-Data box. Just unclick the “Include in Compile” from anything you don’t want included.

Does that help?


Thanks for the response, but it doesn’t seem to help. For some reason, that doesn’t seem to change the count at all. I’ve tried doing this on both the research and the regular chapters.

EDIT: FYI - just to check, I compiled the manuscript to a word document, and it’s 128,137 words. I wouldn’t expect the counts to be exactly the same in Word and Scrivener, but that’s a 3k word difference.

Aaaand I think I found the answer. I feel kind of silly for having overlooked this before, but apparently, I hadn’t checked the “Documents included in compile only” box in the targets section.