Word count stop working on just one document

Word count was working on this document. It just stopped counting and only stopped for this one regular text document out of the whole project. I must have turned something off or on!

That is probably the case. Open up the Inspector (the blue ‘i’ button in the Toolbar), and check to see if this document has had its “Include in Compile” checkbox turned off. That will omit it from the final draft, and in most cases exclude it from statistics as well.

Brilliant! Thanks so much.

Rob