Word Count

With Beta 1.3, I saw many users complaining about the word count, that did not stick.
I never had this problem, since I started using the word count on some of my files.

Now, with Beta 1.4, when I shut down the application, my word count settings disappear, which they did never bevore.
At every new start, they are gone. (Win7)

My Word Count settings have not really changed despite closing/opening the program. I tried with different word count settings and they stuck. Admittedly, I’m using a document created with 1.4. Tried with a 1.3 document too and could not replicate.

Could you provide some more specific information?

Please have a look.



Have you tried this with other documents in other projects? I can’t replicate and I’m curious if its a weird corruption with that specific RTF or if it’s your entire program in general that won’t save the wordcount goals. Have you tried to set anything in your Project Targets?

Hello,

I have tried this with projects made in Beta 1.3 and with others made in Beta 1.4.
The program does not savec the word count (exactly as shown in the pictures I uploaded).
And the Project Targets do not stick either after closing and launching at new.
As long as a project stays open, everything is fine.

And I have already reinstalled Beta 1.4 yesterday, as I hoped this would bring me my cursor back.
At first, it did not. But after opening another project, at least the cursor had come back.