Word doc importing with boxed margin around the text

Hi, apologies if a similar problem has been posted but I can’t find it. I’ve been using Scrivener for a couple of years and all was going well until one file somehow corrupted. All was not lost as I’d already Compiled it to Word. I began making amendments on the Word version and I now want to get the updated project back into Scrivener. But when I import it the text has a border around it and doesn’t stretch across the whole width of the page. I tried importing it as a .rtf file but the same thing happens. Can anyone help? I’m hoping it’s something simple I’m missing. Thank you!

Is the text contained inside a table or other special formatting in Word?


Hi Katherine. No, it’s just as it was exported by Scrivener’s Compile function.


Not sure how it would have gotten there, then, but the border quite probably indicates the presence of a table. If that’s the case, you can use the Format -> Table -> Remove Table command to get rid of it.


Hi Katherine, that didn’t work but when I right-clicked I saw “remove all borders” and that’s done the trick. Thanks so much for your help!

It looks like it was exactly as you said. I had to do each chapter separately and with the others I stretched the text across then clicked “remove table” – just in case you get asked again!

Sorry, this is still not resolved. Every time I try to stretch the box of the next chapter to enable me to remove the table, the program crashes. When I reopen it, another project is automatically opened each time. I close it, open the one I want, start to manipulate the text and the program crashes again. I’ve tried deleting the new project and importing the text from Word again, but the same thing happens. Is it worth uninstalling and then reinstalling Scrivener?

Seems to be sorted now! I managed to close down the project that kept opening and I’ve been able to get rid of the formatting in the other project. Thanks again.