word docx file and line length

I’m having trouble with paragraphs imported from word docx appearing as a single line in Scrivener, with the end of the line cut off and inaccessible.

I can’t find a “line wrap” option or something like that to fix this.

How do I make the paragraphs I import from Word be “line wrapped” so I can see and edit them in Scrivener?


Try selecting that document in the binder and then going to Documents->Convert->Formatting to Default Text Style. You’ll be presented with options on what to convert. Just make sure that it does NOT preserve tabs and indents. If you want the other attributes to stay the same then check those off, but I’m pretty sure letting it reset the tabs and indents, and possibly the alignment, will fix your issue.

Yes, that fixed it.