Would like two consecutive dashes not em dash

Anyone know if it’s possible to keep Scrivener iOS from converting two consecutive dashes into an em dash (like on the Mac version?) I love me some “–” !

[Edit: crap, figured it out… for anyone interested turn off “smart hyphens” in the Scrivener App Settings! Is there anything that KB didn’t think of? ^_^]

Glad you found it!

All the best,
Keith

You da best KB, thx!