Writing area will not fade while in full screen.

Could someone help me, and correct me if I’m doing this incorrectly. I was hoping to place a background and fade out my field text area, but it doesn’t seem to be working. I did the following to set up the background:

View > Full Screen Backdrop > Choose

When I go into the full-screen mode I see the background. From what I have read, the fade bar on the right should change from Background Fade to Page Fade? This isn’t happening for me, it continues to stay on Background fade and when I adjust it nothing happens.

Have I done something incorrectly?

Thank you for any assistance.

Kai

You are exactly right, the background fade changes to paper fade… but only in the Scrivener for Windows version 3 which is still in Beta. If you really like the option, there is a working trial available on this site. Be aware it is still Beta and some functions are not finished / bugged.

The Scrivener 3 for Windows is due for release on… (insert date here )

Ah, thank you so much! I thought I was missing something. I didn’t realize it was still in beta. Appreciate the information!