Writing color cannot be changed

No matter what I do, the text I write is red, as is the cursor. I can select the text afterwards, and right-click on the color selector (not left-click for some odd reason), and change it, but I can’t change the active writing color. In the formatting options, it’s set to black.

It sounds like you’ve turned revision mode on. If you go to Format > Revision Mode is there a tick against the red item? (By default, that’s ‘First Revision’.)

If so, simply select ‘None’ and you’ll be back to normal. If you want to get rid of the red text so far, then Format > Revision Mode > Remove all Revisions will work.

HTH

David

That was exactly it. Thanks a lot.