Writing in one language while Scrivener is in another one

Hi!

Although I live in Brazil and Portuguese be my native language, I prefer to use all systems in English, including my mobile phone :slight_smile:

I already know how to make Scrivener write out “Capítulo” instead of “Chapter”, but how automatically translate “One” to “Um”, “Two” to “Dois” and so on?

Do I need to change my interface to Portuguese? Operating System included?

Thanks.
Regards.

Hi, Zamana! Yes, if you change to Portuguese the numbering of chapters will be as you want.

I had a similar situation but chose another solution. I use Spanish for writing but I prefer the menus in English because I’m new to Scrivener and all the documentation is in English too, so it’s easier to find what I need in the manuals.

I did just like you, changed “Chapter” to “Capítulo” on the Compile template, and the only solution I could find was to replace the numbering placeholder from <$w> to <$n> (arabic numerals), since Scrivener uses your app interface language settings to expand <$w>.

Hope this helps!
Regards, r6d2.

Hi!

I would like to avoid this approach.

That’s exactly why I use all my systems in English

Yes, this solves the problem for me. Use numerals instead of words isn’t a problem.

Thank you very much!
Best regards.