Zoom level of Notes in Inspector

Hi. Is there any way to adjust the zoom level in the Inspector’s Notes panel? Using the usual key commands when the Notes panel has the focus adjusts zoom in the main window, not in Notes. There doesn’t seem to be an alternate way, other than reducing the font size, which makes copying between the two windows messy.

Most of the other Ctrl+[something] commands work on Notes when it has the focus. Any way to get zoom to work?

Thank you!

The zoom settings are at the moment all over the place. The way it should be is very simple: you click into the area of the project window you want to zoom text on and use the shortcuts or other menu commands—and that should work for just about every editable text area in the window, as well as the Scratch Pad and Quick Reference panels, in a persistent fashion.

The reality is that the shortcuts and menu only works for the main editors and copyholders., Meanwhile the “default” settings in Editing: Options alternatively either set the default for new projects or change all projects globally after a reload, depending on which thing you’re changing. So that’s currently how you can zoom those different areas of the project window.

That should also be simpler: as in there would be one single “default text zoom” setting that impacts the default zoom for all editable text areas until individually changed manually.