Zooming Issue

Hey guys,

I found a problem that when I try to zoom a newly opened note with the trackpad, it doesn’t work. After I worked on my notes about 30 mins, it became functioning again.

The interesting thing is … I’m not able to figure out what did I do to it.

When you say that after half an hour it started working, does that mean it is still working? You’ve restarted the software since then, and there are no problems? Did other methods of zooming work when the gestures did not?

There are no settings for this in Scapple itself. All it does is listen for the system to send the commands that the gesture triggers. So in theory the only trigger for whether or not this works is the option in System Preferences: Trackpad: Scroll & Zoom. So if it was something you noticed for a while that is now gone, it’s probably just a Mac glitch.

Finally, I found the method to solve it.

Trackpad settings might be the cause. After I turn the “Tap to click” off, the issue never happened again.
Screen Shot 2018-11-17 at 10.31.37.png

Interesting! I wonder if you turn the feature back on if it remains fixed. I don’t usually use tap to click on this Mac (the trackpad is too big), but I just tried turning it on for a bit and I could still zoom.

I turned the feature back, and it was working well. But the next day it occurred again.

I think what caused this problem is that Scapple regarded the zooming gesture as the tap because I could still move the note page with two fingers.

I’ll try to record my screen when this problem happens again.

Yeah that is what I was thinking as well. I played with having both tap to click and gesture zooming on, and tried to intentionally “confuse” the trackpad by tapping in different ways to start the gesture, etc. I think a few times I got a click instead of a zoom, so it looks like in theory that is a plausible explanation. If one were inclined to tap/zoom the way I was, all of the time by habit, then it might represent a conflict.