1.4 Language Settings Issues

I am not good in English.
We might not be able to communicate properly.

First of all, thank you for making a good program.
I am a Korean user of your program.
Thanks to “Scrivener” and “Scapple” created by “Literature & Latte,” it became convenient to write as a hobby and helped organize my thoughts.

I have a problem with the language setting while using ‘Scapple’.
It’s version 1.4.0 of “Scapple”.
The same phenomenon exists in both versions of Windows 10 and 11.
The language of Windows that I am using is Korean.

Windows 10
File-option (Ctrl+,)-language-‘system language’ was selected. (The initial setting is English)
I pressed ‘OK’.
Restarted ‘Scapple’. The language hasn’t changed.
Checked the options. The language was chosen in English.
The system language you set is not fixed.

I gave up the language setting. I used ‘Scapple’ in English.
I set the dark mode, changed the background color, and restarted ‘Scapple’.
The language has been changed to Korean. When I checked the option, it was applied in the system language.

Windows 11
I tried to reproduce the situation on the laptop I was using, but it failed.

I solved it by myself.
It was a problem with the default font.
I changed the font ‘Ctrl+Shift+i’ to something else.
Press the Set to Default button below.
Restart the program.
It is translated into the system language.