Keyboard Shortcut not working

Same issue as I have reported before.

I did what was asked and reverted to default shortcuts but Print Preview still does not work via keyboard shortcuts but works via menu command. I also tried using Left Ctrl + G and Right Ctrl + G in case it was my keyboard. The ‘P’ shortcut works if cursor is placed in a placed in a black document in Multi Scrivenings view and also when focus is on binder not editor for single documents. Ctrl+G does not work anywhere in my tests.

Just to verify, the shortcut for Print Preview is the combo “Ctrl+G, P” meaning you press Ctrl+G, then you lift off those keys and press P. This is working in my testing and I’ve tried the focus in lots of places, e.g. inspector, editor when a single doc is loaded, editor with corkboard loaded, the binder, etc. Normally I’d try refreshing the keyboard shortcuts in case that was a problem, but you already did that. If the shortcut when typed as explained is still not working, could you try saving your preferences via the Manage button and then resetting them entirely to defaults to see if that changes anything? Otherwise I’m wondering if you may have a conflict with that shortcut due to some other program running on the machine that’s grabbing it as part of a global hotkey. If that’s the case, just changing the shortcut for Print Preview in Scrivener may be the simplest fix.

Ahhhhhhh! I thought it was Ctrl + G or P… Thanks for clearing that up MM!