2.0 NaNo Trial Interactive Tutorial

I’ve just recently downloaded Scrivener 2.0 to use this November for NaNoWriMo. I’m doing all the tutorials, etc., so I’m completely prepared for November 1st. But when I tried to do the interactive tutorial it said that the tutorial could not be found - anyone else getting this problem/know how to fix it?
Thanks :slight_smile:

When it gave you an opportunity to choose where to place the tutorial project file, where did you put it? I’m wondering if it might have ended up in a spot that you do not have full permissions for.

It told me to click continue to specify the location, but when I clicked continue I got the error message, so I don’t think I placed it anywhere, unless I was supposed to do that and missed the instruction somehow.

Hmm, that’s odd. You might want to try reinstalling from a fresh download. The tutorial project is stored in the application bundle, and is copied out when you click Continue and specify a location. if it can execute, it should be able to find the copy (if it couldn’t read its own internal resources there would be much greater problems going on).

I tried moving Scrivener to a non-standard location to check and see if it got accidentally hard-wired to an Applications path, but it seemed to work fine from a random place in my User folder.

Thanks, I reinstalled it and it’s working now :smiley: