A Scrivener project does NOT open in Windows


I work across platforms; I use Mac 2.02 version at home, and Windows Beta 1.50 at work, and use Dropbox to sync the same project.

Everything works fine before. The project was originally in Mac 1.5, and I upgraded it to 2.0 after its release.

However, today when I came to work, I cannot open the project in Windows. When I double click the .scrivx file, NOTHING happens. The project does not open, and there is no warning whatsoever. What happened? I’m scared.

BTW, another inconsistency I found recently. When I format the document to Courier New font in Mac, it turned to “MS Shell Dlg 2” when I open it in Windows. Why?

Thanks for your work! I really appreciate it.


Would you mind sending a copy of the project to support AT literatureandlatte DOT com? Your content will be treated with utmost confidentiality. There are a few known compatibility issues remaining, and the .scrivx file failing to open with no warning is a symptom of them. If you’d rather not send the project, a second would be to send the .scrivx file by itself, which only contains document titles and other skeletal information.


I got another project which I closed for sure in Mac, but now it does NOT open in Windows. I used Dropbox to sync them.

What can I do?


Check and see if in the .scriv folder under Files there is a file called version.txt and that its contents are simply “16” (no quotes). I’ve had a Dropbox issue where that file doesn’t get copied, which means the project won’t open. If you don’t have it, just create a plain text file with that name and the “16” typed in it, and try opening the .scrivx again.

I have this problem too and the version file is there with 16 in it. I have an iMac with the latest version of Scrivener and an notebook with Windows 7. When I try to open a scriv file on my notebook from Dropbox it won’t open. No message, Scriv just closes.

Is there any further info about this problem? Thanks
Deb :slight_smile:

I checked the ‘version’ file, and it has 16 in it too. But the scrivx simply doesn’t start at all.

This is the single BIGGEST problem for me now, since when I closed the project on Mac, I cannot even open it on PC. This brings A LOT of trouble when I work in office…

I also encountered the ‘binder not the same’ issue, which I described in another post. It is also related to compatibility between PC and Mac.

Please please keep us updated with when these issues can be solved… I don’t want to bring my Macbook to office every day, given that I already have a PC there…



Denny, did you send a zip of the Scrivener project folder for your document to Support, as Amber asked you above, in late January?

I would send a zip of the folder on the Mac, as well as a zip of the resulting Dropbox copy on Windows. Thus it will take two emails.

This will give the folks in Support the actual information they need to identify the problem.


Hi Clive,

Yes, I sent the first project zip file (in my first post) to Amber in late January, who very kindly helped me fix the problem.

However, this issue just keeps coming up, and I later got another project which cannot open on PC recently. I feel it’s not worth the efforts to send a file to Amber every time I got stuck… so I wish they can solve this problem, if possible, in the near future.


I’m a Scrivener novice (using the demo and about to buy it), and loving the program so far. For those of us having transfer issues like Denny and Deb, is there a consensus on the best way to regularly move projects between PC and Mac? I’ve seen the posts regarding Dropbox and some other posts on moving backups, but I’m wondering, for those who do it manually, what you do? Do you move zip backups between machines?

I’ve tried making a zip backup from Windows, but I get an error when I try to open it on my Macbook Air (after unzipping it). I’m wondering if I’m doing things correctly. I sync the zip file to my Mac, unzip it, and then from within Scrivener I choose File > Open, select the .scriv file, and then I get the error message.


Do you happen to use keywords? If yes, try to delete the keywords on the Mac (of course, backup first!) and then try if you can reopen under Windows. Hope this helps. 8)