Activation and Registration issues + creating account


I had a couple of problems after my purchase of Scrivner for Mac. Typing my user name and serial number didn’t work for activation – neither did copying and pasting from my online receipt. I tried the usual solutions including substituting dashes with m-dashes and minus signs, zeros with Os etc. but nothing worked.

Finally, I tried copying my user name and serial# from the Literature Latte Order Confirmation email that I was sent. That did the trick. I don’t know why that worked when copying the same info from the web site didn’t… For my laptop, I exported that email to .pdf and copying from that also worked.

Then I tried to set up a user account on this board in the Chrome browser. Got as far as the validation screen and, no matter how carefully I typed in the code, it was rejected. Normally, switching to FireFox fixes this but no and neither did Opera (just for kicks). Finally, I updated to the latest version of Safari and that finally worked. I am not used to Safari being the solution to any web issue.

I searched for both of these issues before posting. If this post saves someone else a bit of frustration, that’s ok. Anyway, I am good for the moment.