Activation Verification

I have been a registered user of Scrivener since May of 2018, and I recently received the following error message.

“Your automatic re-activation with our license provide had failed for more than 2 months. Scrivener has been unable to verify you activation for more than 2 months. After 4 months, Scrivener will revert to trial mode. Please ensure your computer is connected to the Internet and restart Scrivener to verify activation. Error: cannot configure:License manager could not exchange data with the server. Please restart your computer and try again.”

Questions - (1) how do I verify my activation, (2) and if not activated what do I do?

Thank you, Kayogigi :question:

This is a known bug, related to the activation toolkit that Scrivener uses. Expect an update to Windows Scrivener shortly.

In the meantime, the message is annoying but safe to ignore.

Katherine

This seems to me an excessively aggressive response to lack of communications.

We’ve all paid for the software licenses we need, and successfully activated the software on the computers where we need it. If the activation server is not accessible later (for any reason), even for an extended period of time, that should NEVER make our paid for and already-activated software stop working.

I, too, am experiencing this error. I will sit tight and hope that they give us a resolution soon! Thanks for posting this.

I am also experiensing this issue, and I agree with this:

I have the same issue. I’ll cross my fingers and wait for the update… :wink:

Hope this bug is crushed soon. Makes me nervous.

Just reporting a successful resolution of this error using the latest dropbox release.

I have been getting this message recently and after reading this message I had been ignoring. But this morning I opened Scrivener and it will not load (“not responding” message). Help - I have work I need to do!

So I just tried running in compatibility mode and it wouldn’t open at all. So I unchecked the compatibility mode and it opened and loaded (still with that crap annoying activation mode message). Then closed the program and reopened and now I’m back to it not loading again… This is really messed up

There’s an updated Scrivener.exe file linked from this post:
https://forum.literatureandlatte.com/t/license-manager-ended-unexpectedly/46832/59

Note that this is not a full installer, just the .exe file. You’ll need to manually replace the existing file via Windows Explorer.

If that doesn’t fix the issue, please open a support ticket, here:
literatureandlatte.com/contact-us

Katherine

so seems if I go through that process of checking and then unchecking compatibility mode then I can get it to load each time. I will keep laptop on and program open for now until find a solution. And will have to keep backing up every 5 minutes just in case…

I’m using windows 10 home version 10-3. I have been getting this error for the past couple of weeks and now it is preventing me from moving between pages. I have had this program since 2014. I have my original sales email.

I guess I’ll google for the latest update for dropbox and see if that fixes the problem.

Hope this is sorted soon - I’d hate to lose access to the software. Any news on the update?

I am having this problem with Scapple. I contacted Support on September 2, 2019, and I still have not heard from them. I tried to recover my code and the email that I received from help@paddle.com, says that I have no history for literature & latte. I purchased both programs in 2015.