Adding fantasy map and prevent page title from showing

Hi there,

When I add a separate page for my fantasy novel’s map (title World Map), and then compile, it adds the page title on one page and then the map itself on another page.

How can I either remove the page title or push it to the top so that the image displays on the same page? I’ve included screen shots of my compile settings and what it looks like on the page.

With Scrivener 2.x, the best way to approach this problem is to click the As-Is checkbox in the contents table, alongside the map pages. That checkbox will suppress any of the additional material added to the section by the Formatting pane, and additionally it will cause the formatting of that section to be relayed precisely as it has been set up in the text editor. So it’s a useful option for title pages, dedications, anything that might not fit into the category of treatments defined by the Formatting settings.

That did it. Thank you very much!