Adding Introduction/Prelude


I’ve been searching around on this but have not yet found anything–I am looking to add an introduction/prelude before CHAPTER 1 of my book, but am finding that the auto “chaptering” (the Chapter <$W> command under formatting) fastens itself to all sections, including what I want to be my introduction/prelude.

Is there a way to bypass this so that the auto-chaptering ignores the first section?

Any help is greatly appreciated


I think you need Title Adjustments in the Compile dialogue. (File > Compile > All Options, then Title Adjustments in the side bar). There’s a drop down list which allows you to exclude any document from title prefixes and suffixes (including auto numbering). You can exclude more than one document.

Does that help?



Hi David, this seemed to do the trick–thank you so much for your insight

Best regards,

No problem – glad it helped…