After updating Scrivener, can't get past license box

This afternoon, I updated Scrivener and had to quit it, when it didn’t finish loading. When I went back to it now, it won’t let me open it. It mentioned my Scrivener password and name to unlock it. It’s not working. I’ve tried everything and can’t get in. It’s case sensitive. I wrote the information down and no longer have the confirmation letter from last year, when I purchased it. I need it for Nano tomorrow.

If you updated this afternoon, you installed Scrivener 2.01; if you got your password last year, it’s for Scrivener 1.x. You need to purchase the upgrade to get a new password for Scrivener 2, alternatively re-install 1.54 for the time being … it’s still available for download from the website “Support” page.




The update notice should have been very clear about the fact that this was a paid update for 1.x users - it should have looked like this:

As Mark says, though, if you don’t wish to buy the $25 update (which I’ve worked on for two years, so is worth it :slight_smile: ), then you can just re-install 1.54 from here:

All the best,