Allow binding of F1 key (windows)

I’d like to request we be allowed to bind F1 instead of it just being hard coded to ‘help’ (bit of a wasted button :slight_smile:

You cannot change F1 on your computer? That seems to be working fine for me. As a test, I changed Underline to F1, and “Help/User Manual” to Ctrl-U, and the behaviour swapped successfully.

Very peculiar. When I tried it didn’t work. But when I just tried repeating your example it did.
Perhaps my keyboard is getting too old. Sorry for the bother.

No worries; it is a little awkward in terms of UI, now that I look at it. I don’t see how to actually remove a shortcut. So if all you want to do is move F1 to something else, you have to make up something for User Manual to replace it. Otherwise you get the red warning text on the item you try to assign F1 to. There should be a button to clear the assignment.

Yes, the ability to remove shortcuts is already on the list for Lee to do, so hopefully this will get updated in the not so distant future.