Assigning keyboard shortcuts?

How do you assign keyboard shortcuts? I knew how to do this at one stage, and assigned a bunch of different shortcuts for different highlight colours, but have forgotten how I did it. Unfortunately, none of ‘assign’, ‘keyboard’ nor ‘shortcut’ give any results on the Help menu. … _Shortcuts

KB, that didn’t work. I went to the System Prefs and chose Keyboard, then Application Shortcuts, and typed into the title bar: Format > Highlight > Pink marker
and then selected the shortcut cmd-opt-shift-3.

Went back to the document, selected a word and hit cmd-opt-shift-3. Nothing happened.

Maelduin – one point about what you’ve typed above – you’ve used “Format > Highlight > Pink marker” – you don’t need “Format > Highlight >”, only “Pink marker” (assuming that’s letter for letter, including upper and lower case, what appears in the menu – I don’t use highlights like this, so I don’t know).


Try to close and relaunch Scrivener. Sometimes system preferences are not immediately effective.


No luck with using only “Pink Marker” and no luck with closing and relaunching.

Oh, wait, I removed the original command and then added a new one, and it worked. Thanks, lads.