Auto-Capitalization when naming new index card

Scrivener on iOS has been set to auto-capitalise every word when you add a new index card (the name of the index card will be “This Is A New Index Card”.

This might be okay in englisch, but it’s very annoying in german. Is there anyway to turn that off?

Try the setting at: Settings app > Scrivener > Spelling & Substitutions > Text Fields Use Title Case.

Thanks, great,didn’t know that. Would be better to have that in the “editor” preferences

Seeing as how the setting impacts primarily everything other than the Editor, I don’t understand why this option should be in the editor section. :slight_smile: