Auto-complete not working in full-screen mode

I am using Scrivener 1.53 on OSX 10.5.7

One thing I have come across, which I would love fixed is that when in normal layout mode I can use auto-complete words that I have added to the auto-complete list. I do this by holding ‘control’ and pressing ‘.’
When in full-screen mode, however, this function is not available.

This problem already existed in previous versions.

Many thanks for a great application!
Louise

I just tested this on mine, using Scrivener 1.5.3 and Mac OS 10.5.8. I can verify that it doesn’t work in my full screen mode, either.

(I hadn’t tried auto-complete before. I’ll have to play with it some more, now.)

Also, the key command is actually command-., not control.

:slight_smile:

Thanks, Carradee,

I did indeed mean ‘command’. Should have just said ‘the apple one’ :slight_smile:

Curious - I’d never noticed this. I’ve added it to the list, although it probably won’t get fixed until 2.0, I’m afraid, but you can still use auto-complete in full screen by using the Opt-Escape keyboard shortcut instead, which does exactly the same thing.
Thanks for reporting this.
All the best,
Keith

Isn’t Cmd-. the system command for “Stop it, stop it, stop it!!” or “Go away you naughty dialogue box!” or something along those lines? Conflict of some sort?

Martin.

Great! Didn’t know about the opt-esc option.

Thanks, Keith!