Auto Correction

Hi, I’m a long time user of Scrivener. However, I have never been able to initiate the ‘Auto-correct’ feature for spelling. so, I’m beginning to find it frustration on having to find my own errors. The only way I can do this is by copying and pasting a block of text at a time and placing into something like Pages to check.

I have 'Auto-corrections ‘ticked’ in Preferences>Corrections. Am I missing something? should I have it enabled anywhere else?


Stuart Norfolk

This is mine, does yours match?

Yes! Our settings are identical.

Thanks for sending through.


Seems rather odd that yours isn’t working then. I was hoping that there was just a box that had been unchecked.

Hopefully someone will be able to give you an answer.

Check your settings here:

A huge thank you. That’s fixed it.

Many thanks,