Auto type Problem

I want to use Autotype to type character names in full caps, with a colon at the end.
Like this VIRGINIA:
But when I enter my shortcut code (#V) the colon is removed from the name.

Any fix for this??

I don’t know if you are using your shortcut method outside of “script” format or not. However, if you are using Scrivener Script format, try the following:
Under Format ->Scriptwriting → Script settings
Under Elements select Character
Select tab/Return ->check box to add colon before return.
Fumio

Yay! That worked!!
Thanks for the help!!