automatic bookmarks when compiling

Hi all,

Apologies in advance if this has been posted before. When I compile my document (short story format) into a Word doc, it creates a bookmark out of the first letter in each scene. How can I remove this on Scrivener’s end so I don’t have to tediously delete each one in Word after?


If you do not want bookmarks in your document then you can disable the setting that adds them. Just be aware that will cause any cross-references break (though for a short story that’s probably not an issue). First open up compile, and double-click on the format you are using to compile, in the left sidebar. In the Section Layouts section you should only find one layout, as the short story settings are pretty simple. So just go into the Settings tab for that one “Scene Text” layout and disable Include in RTF bookmarks. Save the settings, and give that a test compile.