Automatic Capitalization

I’m getting a little tired of hunting through the new Preferences panel to find this stuff. So far this morning I’ve spent more time trying to get S3 to behave than I have actually writing…

The latest wrinkle? Automatic capitalization. Sometimes I will type a period, or an ellipsis (which Scrivener seems to think is a period) and the next character is capitalized, per screenshot attached. There is no way to defeat this automatic capitalization, a period will be followed by a capital letter every time.

How do I turn that off. I will decide when I want a letter to be capitalized.


Screen Shot 2017-11-27 at 8.35.21 AM.png

Scrivener > Preferences > Corrections > Auto-Correction > [Various Options]

The Corrections panel. Of course. Duh.



However… a related issue. When I finally found that, and I unchecked “Fix capitalization of sentences”, it STILL auto-capitalizes the first letter on a new line (paragraph).

I write poems. When I hit return to start a new line, it auto capitalizes, even though I have not hit shift, and my “Fix capitalization” is unchecked.

The only way to get it to work correctly is to turn off all the auto-correct functions, not just capitalization.

Is this a bug, or just a quirk?

Probably the macOS system setting…

Yes, it’s a Mac Preferences issue. Go to Mac System Preferences/Keyboard/Text, then uncheck Capitalize Words Automatically and Add Period with Double-Space.