Automatically scrolling to vertical centre when typewriter scrolling turned OFF

Hi,

I am not brilliant with scrivener, so please bear with me!

In editor mode, when I hit the enter key or erase a line, the page automatically scrolls so as to place the line I am working on in the vertical center of the screen (in the same way as if “Typewriter Scrolling” were turned on). It doesn’t automatically scroll to the centre when I type on the other keys - it’s only when a new line is created or deleted. It also doesn’t happen at all in composition mode. How can I stop this happening?

I am using Mac OS. Typewriter Scrolling and Script Mode are both turned off. I do a lot of editing and this is driving me mad, so any help would be greatly appreciated!

Thanks,

Doug

If you are still using Scrivener 2, it might be this:

https://forum.literatureandlatte.com/t/editor-jumps/35873/2

Or are you using Scrivener 3?

Slàinte mhòr.

I have found a quick demo to show how typewriter scrolling is handled in Scrivener. This is what you need.
check it out on utube channel.